想做 CloudKit 开发?先升级到 iOS 8 beta 5 还有 Yosemite DP 5 吧 | 36氪

AppleInsider 报道,本周一,苹果在给开发者的邮件中指出,诸如 iCloud Drive、Mail Drop、iCloud Photo Library、Safari History、Call History、CloudKit等 iCloud 最新特性至少得在 iOS 8 beta 5 及 OS X Yosemite DP 5 才运行得起来。

从今天起,开发者如果想继续做 CloudKit 的相关开发,必须升级至如上 Mac 及 iOS 端系统版本。

前文提到的一系列新特性将使得 iCloyd 更为强大,并在苹果的软件生态中有更多存在感。比如,Mail Drop 允许电邮用户发送最大 5GB 的附件;iCloud Photo Library 则可以让用户在不同设备间方便快捷地分享、存储、编辑、传输照片。

想做 CloudKit 开发?先升级到 iOS 8 beta 5 还有 Yosemite DP 5 吧 | 36氪

发表评论

电子邮件地址不会被公开。 必填项已用*标注